<!DOCTYPE html><!--[if IE 8]><html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 9]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" /><link type="text/css" media="all" href="http://www.bollywoodnewsworld.com/wp-content/cache/autoptimize/css/autoptimize_24e714b268d04e88b0d3d1182cf05af0.css" rel="stylesheet" /><title>Mubarakan Box office Collection Day Wise, Reviews, Ratings &bull; BNW Media</title><meta name="viewport" content="width=device-width, initial-scale=1" /><link rel="pingback" href="http://www.bollywoodnewsworld.com/xmlrpc.php" /><meta property="og:type" content="article" /><meta property="og:title" content="Mubarakan Box office Collection Day Wise, Reviews, Ratings" /><meta property="og:description" content="Mubarakan Rating, Critics Reviews, latest updates    Mubarakan is already in the limelight as the songs including Hawa Hawa and Jatt Jaguar are thrilling the youths. The movie starring the very adaptable actor Anil Kapoor with Arjun" /><meta property="og:image" content="http://www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Mubarakan-Box-office-Collection.jpg" /><meta property="og:url" content="http://www.bollywoodnewsworld.com/bollywood-news/mubarakan-box-office-collection-day-wise-reviews-ratings/103015" /><meta property="og:site_name" content="BNW Media" /><meta property="article:publisher" content="https://www.facebook.com/bollywoodnewsworldofficial/" /><meta property="article:published_time" content="2017-07-27T12:52:34+00:00" /><meta property="article:modified_time" content="2017-07-27T12:52:34+00:00" /><meta property="og:updated_time" content="2017-07-27T12:52:34+00:00" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="350" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Mubarakan Box office Collection Day Wise, Reviews, Ratings"><meta name="twitter:description" content="Mubarakan Rating, Critics Reviews, latest updates    Mubarakan is already in the limelight as the songs including Hawa Hawa and Jatt Jaguar are thrilling the youths. The movie starring the very adaptable actor Anil Kapoor with Arjun"><meta name="twitter:image" content="http://www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Mubarakan-Box-office-Collection.jpg"><meta name="description" content="Mubarakan Box office Collection Mubarakan Rating, Critics Reviews, latest updates This is a story of twin brothers Charan Singh and Karan Singh"/><meta name="news_keywords" content="mubarakan box office collection, mubarakan movie collection day wise, mubarakan box office report, mubarakan reviews" /><meta name="original-source" content="http://www.bollywoodnewsworld.com/bollywood-news/mubarakan-box-office-collection-day-wise-reviews-ratings/103015" /><link rel="canonical" href="http://www.bollywoodnewsworld.com/bollywood-news/mubarakan-box-office-collection-day-wise-reviews-ratings/103015" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="BNW Media &raquo; Feed" href="http://www.bollywoodnewsworld.com/feed" /><link rel="alternate" type="application/rss+xml" title="BNW Media &raquo; Comments Feed" href="http://www.bollywoodnewsworld.com/comments/feed" /><link rel="alternate" type="application/rss+xml" title="BNW Media &raquo; Mubarakan Box office Collection Day Wise, Reviews, Ratings Comments Feed" href="http://www.bollywoodnewsworld.com/bollywood-news/mubarakan-box-office-collection-day-wise-reviews-ratings/103015/feed" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.bollywoodnewsworld.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' /><link rel='stylesheet' id='custom-css-css'  href='http://www.bollywoodnewsworld.com/?__custom_css=1&#038;ver=4.8' type='text/css' media='all' /> <script type='text/javascript' src='http://www.bollywoodnewsworld.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript'>var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/www.bollywoodnewsworld.com\/bollywood-news\/mubarakan-box-office-collection-day-wise-reviews-ratings\/103015","title":"Mubarakan+Box+office+Collection+Day+Wise%2C+Reviews%2C+Ratings","image":"http:\/\/www.bollywoodnewsworld.com\/wp-content\/uploads\/2017\/07\/Mubarakan-Box-office-Collection.jpg","desc":"Mubarakan Rating, Critics Reviews, latest updates\r\n\r\nMubarakan is already in the limelight as the songs including Hawa Hawa and Jatt Jaguar are thrilling the youths. The movie starring the very adaptable actor Anil Kapoor with Arjun \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};</script> <link rel='https://api.w.org/' href='http://www.bollywoodnewsworld.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.bollywoodnewsworld.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.bollywoodnewsworld.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8" /><link rel='shortlink' href='http://wp.me/p7HZbz-qNx' /><link rel="alternate" type="application/json+oembed" href="http://www.bollywoodnewsworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bollywoodnewsworld.com%2Fbollywood-news%2Fmubarakan-box-office-collection-day-wise-reviews-ratings%2F103015" /><link rel="alternate" type="text/xml+oembed" href="http://www.bollywoodnewsworld.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.bollywoodnewsworld.com%2Fbollywood-news%2Fmubarakan-box-office-collection-day-wise-reviews-ratings%2F103015&#038;format=xml" /><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><link rel="amphtml" href="http://www.bollywoodnewsworld.com/bollywood-news/mubarakan-box-office-collection-day-wise-reviews-ratings/103015/amp" /><meta name="verifyownership" content="da793febda96409497c091495627b7d2" /> <!--[if lt IE 9]> <script src="http://www.bollywoodnewsworld.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script> <![endif]--></head><body class="post-template-default single single-post postid-103015 single-format-standard page-builder right-sidebar full has-nav-dark"><div class="main-wrap"><div class="top-bar"><div class="wrap"><section class="top-bar-content cf"><div class="trending-ticker"> <span class="heading">Trending</span><ul><li><a href="http://www.bollywoodnewsworld.com/bollywood-news/mubarakan-box-office-collection-day-wise-reviews-ratings/103015" title="Mubarakan Box office Collection Day Wise, Reviews, Ratings">Mubarakan Box office Collection Day Wise, Reviews, Ratings</a></li><li><a href="http://www.bollywoodnewsworld.com/headlines/jio-mobile-available-free-need-know-monthly-plans/103007" title="Jio Mobile Available For Free: Here You Need To Know About The Monthly Plans">Jio Mobile Available For Free: Here You Need To Know About The Monthly Plans</a></li><li><a href="http://www.bollywoodnewsworld.com/entertainment/child-friendly-resorts-in-maldives/102968" title="Kids In Maldives: Top Child Friendly Resorts In Maldives 2017">Kids In Maldives: Top Child Friendly Resorts In Maldives 2017</a></li><li><a href="http://www.bollywoodnewsworld.com/entertainment/rana-duggubati-net-worth/102979" title="Rana Daggubati Net Worth">Rana Daggubati Net Worth</a></li><li><a href="http://www.bollywoodnewsworld.com/entertainment/water-sports-activities-in-philippines/102956" title="Famous Water sports Activities In Philippines">Famous Water sports Activities In Philippines</a></li><li><a href="http://www.bollywoodnewsworld.com/entertainment/shah-rukh-khan-net-worth/102943" title="Shah Rukh Khan Net Worth">Shah Rukh Khan Net Worth</a></li><li><a href="http://www.bollywoodnewsworld.com/entertainment/disha-patani-net-worth/102922" title="Disha Patani Net worth">Disha Patani Net worth</a></li><li><a href="http://www.bollywoodnewsworld.com/bollywood-news/death-gunj-box-office-collection-day-wise-reviews-ratings/102915" title="A Death In The Gunj Box Office Collection Day Wise, Reviews, Ratings">A Death In The Gunj Box Office Collection Day Wise, Reviews, Ratings</a></li></ul></div><div class="search"><form role="search" action="http://www.bollywoodnewsworld.com/" method="get"> <input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/> <button class="search-button" type="submit"><i class="fa fa-search"></i></button></form></div></section></div></div><div id="main-head" class="main-head"><div class="wrap"><header class="default"><div class="title"> <a href="http://www.bollywoodnewsworld.com/" title="BNW Media" rel="home" class"> <img src="http://bollywoodnewsworld.com/wp-content/uploads/2016/07/BNW.png" class="logo-image" alt="BNW Media" data-at2x="http://bollywoodnewsworld.com/wp-content/uploads/2016/07/BNW.png" /> </a></div><div class="right"></div></header><div class="navigation-wrap cf"><nav class="navigation cf nav-dark"><div class><div class="mobile" data-type="classic" data-search="1"> <a href="#" class="selected"> <span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-100045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100045"><a href="http://bollywoodnewsworld.com/">Home</a></li><li id="menu-item-100046" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-9 menu-item-100046"><a href="http://www.bollywoodnewsworld.com/bollywood-news">Bollywood news</a><div class="mega-menu row"><div class="col-3 sub-cats"><ol class="sub-nav"><li id="menu-item-100048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-100048"><a href="http://www.bollywoodnewsworld.com/entertainment">Entertainment</a></li></ol></div><div class="col-9 extend"><section class="col-6 featured"> <span class="heading">Featured</span><div class="highlights"></div></section><section class="col-6 recent-posts"> <span class="heading">Recent</span><div class="posts-list"><div class="post"> <a href="http://www.bollywoodnewsworld.com/bollywood-news/mubarakan-box-office-collection-day-wise-reviews-ratings/103015"><img width="110" height="96" src="https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Mubarakan-Box-office-Collection.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mubarakan Box office Collection" title="Mubarakan Box office Collection Day Wise, Reviews, Ratings" srcset="https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Mubarakan-Box-office-Collection.jpg?resize=110%2C96 110w, https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Mubarakan-Box-office-Collection.jpg?zoom=2&amp;resize=110%2C96 220w, https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Mubarakan-Box-office-Collection.jpg?zoom=3&amp;resize=110%2C96 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="103017" data-permalink="http://www.bollywoodnewsworld.com/bollywood-news/mubarakan-box-office-collection-day-wise-reviews-ratings/103015/attachment/mubarakan-box-office-collection" data-orig-file="https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Mubarakan-Box-office-Collection.jpg?fit=750%2C350" data-orig-size="750,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mubarakan Box office Collection" data-image-description="" data-medium-file="https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Mubarakan-Box-office-Collection.jpg?fit=300%2C140" data-large-file="https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Mubarakan-Box-office-Collection.jpg?fit=702%2C328" /> </a><div class="content"><div class="cf listing-meta meta above"> <time datetime="2017-07-27T12:52:34+00:00" itemprop="datePublished" class="meta-item">July 27, 2017</time></div> <a href="http://www.bollywoodnewsworld.com/bollywood-news/mubarakan-box-office-collection-day-wise-reviews-ratings/103015">Mubarakan Box office Collection Day Wise, Reviews, Ratings</a></div></div><div class="post"> <a href="http://www.bollywoodnewsworld.com/bollywood-news/death-gunj-box-office-collection-day-wise-reviews-ratings/102915"><img width="110" height="96" src="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/A-Death-In-The-Gunj-Box-Office-Collection.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A Death In The Gunj Box Office Collection" title="A Death In The Gunj Box Office Collection Day Wise, Reviews, Ratings" srcset="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/A-Death-In-The-Gunj-Box-Office-Collection.jpg?resize=110%2C96 110w, https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/A-Death-In-The-Gunj-Box-Office-Collection.jpg?zoom=2&amp;resize=110%2C96 220w, https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/A-Death-In-The-Gunj-Box-Office-Collection.jpg?zoom=3&amp;resize=110%2C96 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="102917" data-permalink="http://www.bollywoodnewsworld.com/bollywood-news/death-gunj-box-office-collection-day-wise-reviews-ratings/102915/attachment/a-death-in-the-gunj-box-office-collection" data-orig-file="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/A-Death-In-The-Gunj-Box-Office-Collection.jpg?fit=750%2C350" data-orig-size="750,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Parnil&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1453893109&quot;,&quot;copyright&quot;:&quot;Parnil_Vishwasrao_Photography&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A Death In The Gunj Box Office Collection" data-image-description="" data-medium-file="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/A-Death-In-The-Gunj-Box-Office-Collection.jpg?fit=300%2C140" data-large-file="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/A-Death-In-The-Gunj-Box-Office-Collection.jpg?fit=702%2C328" /> </a><div class="content"><div class="cf listing-meta meta above"> <time datetime="2017-06-01T17:55:32+00:00" itemprop="datePublished" class="meta-item">June 1, 2017</time></div> <a href="http://www.bollywoodnewsworld.com/bollywood-news/death-gunj-box-office-collection-day-wise-reviews-ratings/102915">A Death In The Gunj Box Office Collection Day Wise, Reviews, Ratings</a></div></div><div class="post"> <a href="http://www.bollywoodnewsworld.com/bollywood-news/baahubali-2-box-office-collection-day-18-earnings-break-all-collection-records/102848"><img width="110" height="96" src="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/05/Baahubali-2-Review-Rating-Release-Date-The-Conclusion-Movie-2017.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Baahubali 2 Box Office Collection Day 18 : Earnings break all collection records" srcset="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/05/Baahubali-2-Review-Rating-Release-Date-The-Conclusion-Movie-2017.jpg?resize=110%2C96 110w, https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/05/Baahubali-2-Review-Rating-Release-Date-The-Conclusion-Movie-2017.jpg?zoom=2&amp;resize=110%2C96 220w, https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/05/Baahubali-2-Review-Rating-Release-Date-The-Conclusion-Movie-2017.jpg?zoom=3&amp;resize=110%2C96 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="102796" data-permalink="http://www.bollywoodnewsworld.com/bollywood-news/tsunami-blockbuster-bahubali-conclusion-7th-day-collection/102795/attachment/baahubali-2-review-rating-release-date-the-conclusion-movie-2017" data-orig-file="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/05/Baahubali-2-Review-Rating-Release-Date-The-Conclusion-Movie-2017.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Baahubali-2-Review-Rating-Release-Date-The-Conclusion-Movie-2017" data-image-description="" data-medium-file="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/05/Baahubali-2-Review-Rating-Release-Date-The-Conclusion-Movie-2017.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/05/Baahubali-2-Review-Rating-Release-Date-The-Conclusion-Movie-2017.jpg?fit=702%2C395" /> </a><div class="content"><div class="cf listing-meta meta above"> <time datetime="2017-05-15T12:36:40+00:00" itemprop="datePublished" class="meta-item">May 15, 2017</time></div> <a href="http://www.bollywoodnewsworld.com/bollywood-news/baahubali-2-box-office-collection-day-18-earnings-break-all-collection-records/102848">Baahubali 2 Box Office Collection Day 18 : Earnings break all collection records</a></div></div></div></section></div></div></li><li id="menu-item-100047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-100047"><a href="http://www.bollywoodnewsworld.com/entertainment">Entertainment</a></li><li id="menu-item-100097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100097"><a href="http://bollywoodnewsworld.com/releasedates">Release dates</a></li></ul></div><div class="mobile-menu-container"><ul id="menu-amp-menu" class="menu mobile-menu"><li id="menu-item-100245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100245"><a href="http://bollywoodnewsworld.com/">Home</a></li><li id="menu-item-100243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-100243"><a href="http://www.bollywoodnewsworld.com/entertainment">Entertainment</a></li><li id="menu-item-100244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-9 menu-item-100244"><a href="http://www.bollywoodnewsworld.com/bollywood-news">Bollywood news</a></li><li id="menu-item-100246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100246"><a href="http://www.bollywoodnewsworld.com/whatisbollywood">What is Bollywood</a></li><li id="menu-item-100248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100248"><a href="http://www.bollywoodnewsworld.com/releasedates">Bollywood Movies Release Dates 2017</a></li><li id="menu-item-100247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100247"><a href="http://www.bollywoodnewsworld.com/contact-us">Contact us</a></li></ul></div></div></nav></div></div></div><div class="breadcrumbs-wrap"><div class="wrap"><div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.bollywoodnewsworld.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.bollywoodnewsworld.com/bollywood-news"><span itemprop="title">Bollywood news</span></a></span><span class="delim">&raquo;</span><span class="current">Mubarakan Box office Collection Day Wise, Reviews, Ratings</span></div></div></div><div class="main wrap cf"><div class="row"><div class="col-8 main-content"><article id="post-103015" class="post-103015 post type-post status-publish format-standard has-post-thumbnail category-bollywood-news" itemscope itemtype="http://schema.org/Article"><header class="post-header cf"><div class="heading cf"><h1 class="post-title item fn" itemprop="name headline"> Mubarakan Box office Collection Day Wise, Reviews, Ratings</h1> <a href="http://www.bollywoodnewsworld.com/bollywood-news/mubarakan-box-office-collection-day-wise-reviews-ratings/103015#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a></div><div class="post-meta cf"> <span class="posted-by">By <span class="reviewer" itemprop="author"><a href="http://www.bollywoodnewsworld.com/author/prafful-naithani" title="Posts by Prafful Naithani" rel="author">Prafful Naithani</a></span> </span> <span class="posted-on">on <span class="dtreviewed"> <time class="value-title" datetime="2017-07-27T12:52:34+00:00" title="2017-07-27" itemprop="datePublished">July 27, 2017</time> </span> </span> <span class="cats"><a href="http://www.bollywoodnewsworld.com/bollywood-news" rel="category tag">Bollywood news</a></span></div></header><div class="post-container cf"><div class="post-content-right"><div class="post-content description " itemprop="articleBody"><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count mash-large" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-large mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.bollywoodnewsworld.com%2Fbollywood-news%2Fmubarakan-box-office-collection-day-wise-reviews-ratings%2F103015" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-large mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Mubarakan%20Box%20office%20Collection%20Day%20Wise%2C%20Reviews%2C%20Ratings&url=http://www.bollywoodnewsworld.com/bollywood-news/mubarakan-box-office-collection-day-wise-reviews-ratings/103015" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div><div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside><div style="float:none;margin:10px 0 10px 0;text-align:center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-2237250242000370"
data-ad-slot="8350566045"
data-ad-format="link"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <center> <amp-ad width=300 height=200
type="adsense"
data-ad-client="ca-pub-2237250242000370"
data-ad-slot="7292178044"> </amp-ad></center></div><p><strong>Mubarakan Rating, Critics Reviews, latest updates</strong></p><div style="float:none;margin:10px 0 10px 0;text-align:center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-2237250242000370"
data-ad-slot="4059510043"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Mubarakan is already in the limelight as the songs including Hawa Hawa and Jatt Jaguar are thrilling the youths. The movie starring the very adaptable actor Anil Kapoor with Arjun Kapoor in the Double role will be a comedy drama which is scheduled to hit the cinema halls on the coming Friday 28th of July 2017. It is directed by ace comedy movies director Anees Bazmee and produced under the Sony Pictures Networks. The movie teaser and trailer both have received a much positive acclaimed and it is predicted Mubarakan Box office Collection will be good enough to collect minimum 100 crore business.</p><p><img data-attachment-id="103017" data-permalink="http://www.bollywoodnewsworld.com/bollywood-news/mubarakan-box-office-collection-day-wise-reviews-ratings/103015/attachment/mubarakan-box-office-collection" data-orig-file="https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Mubarakan-Box-office-Collection.jpg?fit=750%2C350" data-orig-size="750,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mubarakan Box office Collection" data-image-description="" data-medium-file="https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Mubarakan-Box-office-Collection.jpg?fit=300%2C140" data-large-file="https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Mubarakan-Box-office-Collection.jpg?fit=702%2C328" class="aligncenter size-full wp-image-103017" src="https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Mubarakan-Box-office-Collection.jpg?resize=702%2C328" alt="Mubarakan Box office Collection" srcset="https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Mubarakan-Box-office-Collection.jpg?w=750 750w, https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Mubarakan-Box-office-Collection.jpg?resize=300%2C140 300w" sizes="(max-width: 702px) 100vw, 702px" data-recalc-dims="1" /></p><h3>Mubarakan Box Office Collection, Story, Review</h3><p>This is a story of twin brothers Charan Singh and Karan Singh who are going to marry but a big confusion arose because of their uncle Kartar, played by Anil Kapoor. What problems and crispy drama occurred when Kartar takes responsibility to solve the confusion later forms the plotline of the movie. The movie is also starring Ileana D’Cruz, Neha Sharma and Athiya Shetty providing the supporting roles.</p><div style="float:none;margin:10px 0 10px 0;text-align:center;"><center><amp-ad width=300 height=200
type="adsense"
data-ad-client="ca-pub-2237250242000370"
data-ad-slot="7292178044"> </amp-ad></center></div><p>Anil Kapoor shares a special bonding with the director Anees Bazmee who have previously cast the versatile actor in blockbusters including No Entry, Welcome, No Problem etc. Anees also worked on various screenplays associated with Kapoor’s previously released like Andaaz, Laadla, Deewana Mastana etc.</p><p>Now this time again the director presenting the ace actor with a Punjabi tadka in the upcoming movie Mubarakan. The music command has been given to one of the leading musicians of the current era, Amaal Malik along with Rishi Rich and Gourov Roshin who have also done right judgment as the songs are mesmerising the people just after the release of the album, adding a plus point to the release of the said movie.</p><p>All the star cast have been promoting the movie in their own manner to cater the interest of the public. Anil Kapoor is regularly in touch with his huge fan following by posting the pictures and important updated related with the movie along with fun moments the cast shared while making of Mubarakan. Ileana also shared some goofy selfies with the other leading actress Athiya Shetty creating a Mubarakan Madness.</p><p><span style="color: #800000;"><strong>Mubarakan Movie Box office Collection (Day wise)</strong></span> &#8211;<span style="color: #ff0000;"><strong>To be Updated.</strong></span></p><p>To receive the fast news update & Important News - <a href="https://www.facebook.com/bollywoodnewsworldofficial/" target="_blank">Like us on Facebook</a> and <a href="https://twitter.com/BNWmediacom" target="_blank">Follow us on Twitter</a>.</p><div style="float:none;margin:10px 0 10px 0;text-align:center;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-2237250242000370"
data-ad-slot="4059510043"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div></div></div></div></article><section class="navigate-posts"><div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://www.bollywoodnewsworld.com/headlines/jio-mobile-available-free-need-know-monthly-plans/103007" rel="prev">Jio Mobile Available For Free: Here You Need To Know About The Monthly Plans</a></span></div><div class="next"></div></section><section class="related-posts"><h3 class="section-head">Related Posts</h3><ul class="highlights-box three-col related-posts"><li class="highlights column one-third"><article> <a href="http://www.bollywoodnewsworld.com/bollywood-news/death-gunj-box-office-collection-day-wise-reviews-ratings/102915" title="A Death In The Gunj Box Office Collection Day Wise, Reviews, Ratings" class="image-link"> <img width="214" height="140" src="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/A-Death-In-The-Gunj-Box-Office-Collection.jpg?resize=214%2C140" class="image wp-post-image" alt="A Death In The Gunj Box Office Collection" title="A Death In The Gunj Box Office Collection Day Wise, Reviews, Ratings" srcset="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/A-Death-In-The-Gunj-Box-Office-Collection.jpg?resize=214%2C140 214w, https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/A-Death-In-The-Gunj-Box-Office-Collection.jpg?resize=536%2C350 536w, https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/A-Death-In-The-Gunj-Box-Office-Collection.jpg?zoom=2&amp;resize=214%2C140 428w, https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/A-Death-In-The-Gunj-Box-Office-Collection.jpg?zoom=3&amp;resize=214%2C140 642w" sizes="(max-width: 214px) 100vw, 214px" data-attachment-id="102917" data-permalink="http://www.bollywoodnewsworld.com/bollywood-news/death-gunj-box-office-collection-day-wise-reviews-ratings/102915/attachment/a-death-in-the-gunj-box-office-collection" data-orig-file="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/A-Death-In-The-Gunj-Box-Office-Collection.jpg?fit=750%2C350" data-orig-size="750,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Parnil&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1453893109&quot;,&quot;copyright&quot;:&quot;Parnil_Vishwasrao_Photography&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A Death In The Gunj Box Office Collection" data-image-description="" data-medium-file="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/A-Death-In-The-Gunj-Box-Office-Collection.jpg?fit=300%2C140" data-large-file="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/A-Death-In-The-Gunj-Box-Office-Collection.jpg?fit=702%2C328" /> </a><div class="cf listing-meta meta above"> <time datetime="2017-06-01T17:55:32+00:00" itemprop="datePublished" class="meta-item">June 1, 2017</time></div><h2><a href="http://www.bollywoodnewsworld.com/bollywood-news/death-gunj-box-office-collection-day-wise-reviews-ratings/102915" title="A Death In The Gunj Box Office Collection Day Wise, Reviews, Ratings">A Death In The Gunj Box Office Collection Day Wise, Reviews, Ratings</a></h2></article></li><li class="highlights column one-third"><article> <a href="http://www.bollywoodnewsworld.com/bollywood-news/baahubali-2-box-office-collection-day-18-earnings-break-all-collection-records/102848" title="Baahubali 2 Box Office Collection Day 18 : Earnings break all collection records" class="image-link"> <img width="214" height="140" src="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/05/Baahubali-2-Review-Rating-Release-Date-The-Conclusion-Movie-2017.jpg?resize=214%2C140" class="image wp-post-image" alt="" title="Baahubali 2 Box Office Collection Day 18 : Earnings break all collection records" srcset="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/05/Baahubali-2-Review-Rating-Release-Date-The-Conclusion-Movie-2017.jpg?resize=214%2C140 214w, https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/05/Baahubali-2-Review-Rating-Release-Date-The-Conclusion-Movie-2017.jpg?zoom=2&amp;resize=214%2C140 428w, https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/05/Baahubali-2-Review-Rating-Release-Date-The-Conclusion-Movie-2017.jpg?zoom=3&amp;resize=214%2C140 642w" sizes="(max-width: 214px) 100vw, 214px" data-attachment-id="102796" data-permalink="http://www.bollywoodnewsworld.com/bollywood-news/tsunami-blockbuster-bahubali-conclusion-7th-day-collection/102795/attachment/baahubali-2-review-rating-release-date-the-conclusion-movie-2017" data-orig-file="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/05/Baahubali-2-Review-Rating-Release-Date-The-Conclusion-Movie-2017.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Baahubali-2-Review-Rating-Release-Date-The-Conclusion-Movie-2017" data-image-description="" data-medium-file="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/05/Baahubali-2-Review-Rating-Release-Date-The-Conclusion-Movie-2017.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/05/Baahubali-2-Review-Rating-Release-Date-The-Conclusion-Movie-2017.jpg?fit=702%2C395" /> </a><div class="cf listing-meta meta above"> <time datetime="2017-05-15T12:36:40+00:00" itemprop="datePublished" class="meta-item">May 15, 2017</time></div><h2><a href="http://www.bollywoodnewsworld.com/bollywood-news/baahubali-2-box-office-collection-day-18-earnings-break-all-collection-records/102848" title="Baahubali 2 Box Office Collection Day 18 : Earnings break all collection records">Baahubali 2 Box Office Collection Day 18 : Earnings break all collection records</a></h2></article></li><li class="highlights column one-third"><article> <a href="http://www.bollywoodnewsworld.com/bollywood-news/tsunami-blockbuster-bahubali-conclusion-7th-day-collection/102795" title="Tsunami of blockbuster Baahubali 2 &#8211; The Conclusion Continues: 7th Day Box Office Collection" class="image-link"> <img width="214" height="140" src="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/05/Baahubali-2-Review-Rating-Release-Date-The-Conclusion-Movie-2017.jpg?resize=214%2C140" class="image wp-post-image" alt="" title="Tsunami of blockbuster Baahubali 2 &#8211; The Conclusion Continues: 7th Day Box Office Collection" srcset="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/05/Baahubali-2-Review-Rating-Release-Date-The-Conclusion-Movie-2017.jpg?resize=214%2C140 214w, https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/05/Baahubali-2-Review-Rating-Release-Date-The-Conclusion-Movie-2017.jpg?zoom=2&amp;resize=214%2C140 428w, https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/05/Baahubali-2-Review-Rating-Release-Date-The-Conclusion-Movie-2017.jpg?zoom=3&amp;resize=214%2C140 642w" sizes="(max-width: 214px) 100vw, 214px" data-attachment-id="102796" data-permalink="http://www.bollywoodnewsworld.com/bollywood-news/tsunami-blockbuster-bahubali-conclusion-7th-day-collection/102795/attachment/baahubali-2-review-rating-release-date-the-conclusion-movie-2017" data-orig-file="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/05/Baahubali-2-Review-Rating-Release-Date-The-Conclusion-Movie-2017.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Baahubali-2-Review-Rating-Release-Date-The-Conclusion-Movie-2017" data-image-description="" data-medium-file="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/05/Baahubali-2-Review-Rating-Release-Date-The-Conclusion-Movie-2017.jpg?fit=300%2C169" data-large-file="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/05/Baahubali-2-Review-Rating-Release-Date-The-Conclusion-Movie-2017.jpg?fit=702%2C395" /> </a><div class="cf listing-meta meta above"> <time datetime="2017-05-06T18:26:04+00:00" itemprop="datePublished" class="meta-item">May 6, 2017</time></div><h2><a href="http://www.bollywoodnewsworld.com/bollywood-news/tsunami-blockbuster-bahubali-conclusion-7th-day-collection/102795" title="Tsunami of blockbuster Baahubali 2 &#8211; The Conclusion Continues: 7th Day Box Office Collection">Tsunami of blockbuster Baahubali 2 &#8211; The Conclusion Continues: 7th Day Box Office Collection</a></h2></article></li></ul></section><div class="comments"><div id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bollywood-news/mubarakan-box-office-collection-day-wise-reviews-ratings/103015#respond" style="display:none;">Cancel Reply</a></small></h3><form action="http://www.bollywoodnewsworld.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p><textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea></p><p> <input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" /></p><p> <input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" /></p><p> <input name="url" id="url" type="text" size="30" placeholder="Your Website" value="" /></p><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='103015' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p></form></div></div></div></div><aside class="col-4 sidebar"><div class=""><ul><li id="text-8" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:336px;height:280px"
data-ad-client="ca-pub-2237250242000370"
data-ad-slot="4059510043"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></li><li id="recent-posts-2" class="widget widget_recent_entries"><h3 class="widgettitle">Latest News</h3><ul><li> <a href="http://www.bollywoodnewsworld.com/bollywood-news/mubarakan-box-office-collection-day-wise-reviews-ratings/103015">Mubarakan Box office Collection Day Wise, Reviews, Ratings</a></li><li> <a href="http://www.bollywoodnewsworld.com/headlines/jio-mobile-available-free-need-know-monthly-plans/103007">Jio Mobile Available For Free: Here You Need To Know About The Monthly Plans</a></li><li> <a href="http://www.bollywoodnewsworld.com/entertainment/child-friendly-resorts-in-maldives/102968">Kids In Maldives: Top Child Friendly Resorts In Maldives 2017</a></li><li> <a href="http://www.bollywoodnewsworld.com/entertainment/rana-duggubati-net-worth/102979">Rana Daggubati Net Worth</a></li><li> <a href="http://www.bollywoodnewsworld.com/entertainment/water-sports-activities-in-philippines/102956">Famous Water sports Activities In Philippines</a></li><li> <a href="http://www.bollywoodnewsworld.com/entertainment/shah-rukh-khan-net-worth/102943">Shah Rukh Khan Net Worth</a></li><li> <a href="http://www.bollywoodnewsworld.com/entertainment/disha-patani-net-worth/102922">Disha Patani Net worth</a></li><li> <a href="http://www.bollywoodnewsworld.com/bollywood-news/death-gunj-box-office-collection-day-wise-reviews-ratings/102915">A Death In The Gunj Box Office Collection Day Wise, Reviews, Ratings</a></li></ul></li><li id="bunyad-popular-posts-widget-2" class="widget popular-posts"><h3 class="widgettitle">Popular News</h3><ul class="posts-list"><li> <a href="http://www.bollywoodnewsworld.com/entertainment/child-friendly-resorts-in-maldives/102968"><img width="110" height="96" src="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/holiday-inn-maldives-kids-club.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="holiday inn maldives kids club" title="Kids In Maldives: Top Child Friendly Resorts In Maldives 2017" srcset="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/holiday-inn-maldives-kids-club.jpg?resize=110%2C96 110w, https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/holiday-inn-maldives-kids-club.jpg?zoom=2&amp;resize=110%2C96 220w, https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/holiday-inn-maldives-kids-club.jpg?zoom=3&amp;resize=110%2C96 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="102997" data-permalink="http://www.bollywoodnewsworld.com/entertainment/child-friendly-resorts-in-maldives/102968/attachment/holiday-inn-maldives-kids-club" data-orig-file="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/holiday-inn-maldives-kids-club.jpg?fit=1024%2C768" data-orig-size="1024,768" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="holiday inn maldives kids club" data-image-description="" data-medium-file="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/holiday-inn-maldives-kids-club.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/holiday-inn-maldives-kids-club.jpg?fit=702%2C527" /> </a><div class="content"><div class="cf listing-meta meta above"> <time datetime="2017-07-20T18:34:47+00:00" itemprop="datePublished" class="meta-item">July 20, 2017</time></div> <a href="http://www.bollywoodnewsworld.com/entertainment/child-friendly-resorts-in-maldives/102968" title="Kids In Maldives: Top Child Friendly Resorts In Maldives 2017"> Kids In Maldives: Top Child Friendly Resorts In Maldives 2017</a></div></li><li> <a href="http://www.bollywoodnewsworld.com/entertainment/disha-patani-net-worth/102922"><img width="110" height="96" src="https://i2.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/Disha-Patani-net-worth.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="disha patni net worth" title="Disha Patani Net worth" srcset="https://i2.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/Disha-Patani-net-worth.jpg?resize=110%2C96 110w, https://i2.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/Disha-Patani-net-worth.jpg?zoom=2&amp;resize=110%2C96 220w, https://i2.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/Disha-Patani-net-worth.jpg?zoom=3&amp;resize=110%2C96 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="102926" data-permalink="http://www.bollywoodnewsworld.com/entertainment/disha-patani-net-worth/102922/attachment/disha-patani-net-worth" data-orig-file="https://i2.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/Disha-Patani-net-worth.jpg?fit=699%2C466" data-orig-size="699,466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Disha-Patani-net-worth" data-image-description="" data-medium-file="https://i2.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/Disha-Patani-net-worth.jpg?fit=300%2C200" data-large-file="https://i2.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/Disha-Patani-net-worth.jpg?fit=699%2C466" /> </a><div class="content"><div class="cf listing-meta meta above"> <time datetime="2017-06-22T00:28:27+00:00" itemprop="datePublished" class="meta-item">June 22, 2017</time></div> <a href="http://www.bollywoodnewsworld.com/entertainment/disha-patani-net-worth/102922" title="Disha Patani Net worth"> Disha Patani Net worth</a></div></li><li> <a href="http://www.bollywoodnewsworld.com/entertainment/shah-rukh-khan-net-worth/102943"><img width="110" height="96" src="https://i2.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/Shahrukh_Khan.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Shah Rukh Khan Net Worth" srcset="https://i2.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/Shahrukh_Khan.jpg?resize=110%2C96 110w, https://i2.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/Shahrukh_Khan.jpg?zoom=2&amp;resize=110%2C96 220w, https://i2.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/Shahrukh_Khan.jpg?zoom=3&amp;resize=110%2C96 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="102944" data-permalink="http://www.bollywoodnewsworld.com/entertainment/shah-rukh-khan-net-worth/102943/attachment/shahrukh_khan" data-orig-file="https://i2.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/Shahrukh_Khan.jpg?fit=2245%2C1440" data-orig-size="2245,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Picasa&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1414923819&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shahrukh Khan Movies" data-image-description="" data-medium-file="https://i2.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/Shahrukh_Khan.jpg?fit=300%2C192" data-large-file="https://i2.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/Shahrukh_Khan.jpg?fit=702%2C450" /> </a><div class="content"><div class="cf listing-meta meta above"> <time datetime="2017-06-30T14:24:36+00:00" itemprop="datePublished" class="meta-item">June 30, 2017</time></div> <a href="http://www.bollywoodnewsworld.com/entertainment/shah-rukh-khan-net-worth/102943" title="Shah Rukh Khan Net Worth"> Shah Rukh Khan Net Worth</a></div></li><li> <a href="http://www.bollywoodnewsworld.com/headlines/irctc-price-list-issued-by-indian-railways-rs-7-for-tea-coffee-and-food-in-rs-50/102350"><img width="110" height="96" src="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/03/IRCTC-Price-List.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Indian Railways Food Price List" title="IRCTC Price List issued by Indian Railways; Rs 7 for Tea &#038; Coffee and Food in Rs 50" srcset="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/03/IRCTC-Price-List.jpg?resize=110%2C96 110w, https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/03/IRCTC-Price-List.jpg?zoom=2&amp;resize=110%2C96 220w, https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/03/IRCTC-Price-List.jpg?zoom=3&amp;resize=110%2C96 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="102351" data-permalink="http://www.bollywoodnewsworld.com/headlines/irctc-price-list-issued-by-indian-railways-rs-7-for-tea-coffee-and-food-in-rs-50/102350/attachment/irctc-price-list" data-orig-file="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/03/IRCTC-Price-List.jpg?fit=634%2C366" data-orig-size="634,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IRCTC Price List" data-image-description="" data-medium-file="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/03/IRCTC-Price-List.jpg?fit=300%2C173" data-large-file="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/03/IRCTC-Price-List.jpg?fit=634%2C366" /> </a><div class="content"><div class="cf listing-meta meta above"> <time datetime="2017-03-23T10:54:30+00:00" itemprop="datePublished" class="meta-item">March 23, 2017</time></div> <a href="http://www.bollywoodnewsworld.com/headlines/irctc-price-list-issued-by-indian-railways-rs-7-for-tea-coffee-and-food-in-rs-50/102350" title="IRCTC Price List issued by Indian Railways; Rs 7 for Tea &#038; Coffee and Food in Rs 50"> IRCTC Price List issued by Indian Railways; Rs 7 for Tea &#038; Coffee and Food in Rs 50</a></div></li><li> <a href="http://www.bollywoodnewsworld.com/entertainment/rana-duggubati-net-worth/102979"><img width="110" height="96" src="https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/bahubali.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Rana Daggubati Net Worth" srcset="https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/bahubali.jpg?resize=110%2C96 110w, https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/bahubali.jpg?zoom=2&amp;resize=110%2C96 220w, https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/bahubali.jpg?zoom=3&amp;resize=110%2C96 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="102980" data-permalink="http://www.bollywoodnewsworld.com/entertainment/rana-duggubati-net-worth/102979/attachment/bahubali" data-orig-file="https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/bahubali.jpg?fit=665%2C374" data-orig-size="665,374" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bahubali" data-image-description="" data-medium-file="https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/bahubali.jpg?fit=300%2C169" data-large-file="https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/bahubali.jpg?fit=665%2C374" /> </a><div class="content"><div class="cf listing-meta meta above"> <time datetime="2017-07-17T20:21:00+00:00" itemprop="datePublished" class="meta-item">July 17, 2017</time></div> <a href="http://www.bollywoodnewsworld.com/entertainment/rana-duggubati-net-worth/102979" title="Rana Daggubati Net Worth"> Rana Daggubati Net Worth</a></div></li><li> <a href="http://www.bollywoodnewsworld.com/bollywood-news/death-gunj-box-office-collection-day-wise-reviews-ratings/102915"><img width="110" height="96" src="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/A-Death-In-The-Gunj-Box-Office-Collection.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A Death In The Gunj Box Office Collection" title="A Death In The Gunj Box Office Collection Day Wise, Reviews, Ratings" srcset="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/A-Death-In-The-Gunj-Box-Office-Collection.jpg?resize=110%2C96 110w, https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/A-Death-In-The-Gunj-Box-Office-Collection.jpg?zoom=2&amp;resize=110%2C96 220w, https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/A-Death-In-The-Gunj-Box-Office-Collection.jpg?zoom=3&amp;resize=110%2C96 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="102917" data-permalink="http://www.bollywoodnewsworld.com/bollywood-news/death-gunj-box-office-collection-day-wise-reviews-ratings/102915/attachment/a-death-in-the-gunj-box-office-collection" data-orig-file="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/A-Death-In-The-Gunj-Box-Office-Collection.jpg?fit=750%2C350" data-orig-size="750,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Parnil&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1453893109&quot;,&quot;copyright&quot;:&quot;Parnil_Vishwasrao_Photography&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A Death In The Gunj Box Office Collection" data-image-description="" data-medium-file="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/A-Death-In-The-Gunj-Box-Office-Collection.jpg?fit=300%2C140" data-large-file="https://i1.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/06/A-Death-In-The-Gunj-Box-Office-Collection.jpg?fit=702%2C328" /> </a><div class="content"><div class="cf listing-meta meta above"> <time datetime="2017-06-01T17:55:32+00:00" itemprop="datePublished" class="meta-item">June 1, 2017</time></div> <a href="http://www.bollywoodnewsworld.com/bollywood-news/death-gunj-box-office-collection-day-wise-reviews-ratings/102915" title="A Death In The Gunj Box Office Collection Day Wise, Reviews, Ratings"> A Death In The Gunj Box Office Collection Day Wise, Reviews, Ratings</a></div></li><li> <a href="http://www.bollywoodnewsworld.com/headlines/jio-mobile-available-free-need-know-monthly-plans/103007"><img width="110" height="96" src="https://i2.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Jio-Mobile.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jio Mobile" title="Jio Mobile Available For Free: Here You Need To Know About The Monthly Plans" srcset="https://i2.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Jio-Mobile.jpg?resize=110%2C96 110w, https://i2.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Jio-Mobile.jpg?zoom=2&amp;resize=110%2C96 220w, https://i2.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Jio-Mobile.jpg?zoom=3&amp;resize=110%2C96 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="103008" data-permalink="http://www.bollywoodnewsworld.com/headlines/jio-mobile-available-free-need-know-monthly-plans/103007/attachment/jio-mobile" data-orig-file="https://i2.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Jio-Mobile.jpg?fit=750%2C360" data-orig-size="750,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jio Mobile" data-image-description="" data-medium-file="https://i2.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Jio-Mobile.jpg?fit=300%2C144" data-large-file="https://i2.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Jio-Mobile.jpg?fit=702%2C337" /> </a><div class="content"><div class="cf listing-meta meta above"> <time datetime="2017-07-21T17:17:40+00:00" itemprop="datePublished" class="meta-item">July 21, 2017</time></div> <a href="http://www.bollywoodnewsworld.com/headlines/jio-mobile-available-free-need-know-monthly-plans/103007" title="Jio Mobile Available For Free: Here You Need To Know About The Monthly Plans"> Jio Mobile Available For Free: Here You Need To Know About The Monthly Plans</a></div></li><li> <a href="http://www.bollywoodnewsworld.com/bollywood-news/mubarakan-box-office-collection-day-wise-reviews-ratings/103015"><img width="110" height="96" src="https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Mubarakan-Box-office-Collection.jpg?resize=110%2C96" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mubarakan Box office Collection" title="Mubarakan Box office Collection Day Wise, Reviews, Ratings" srcset="https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Mubarakan-Box-office-Collection.jpg?resize=110%2C96 110w, https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Mubarakan-Box-office-Collection.jpg?zoom=2&amp;resize=110%2C96 220w, https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Mubarakan-Box-office-Collection.jpg?zoom=3&amp;resize=110%2C96 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="103017" data-permalink="http://www.bollywoodnewsworld.com/bollywood-news/mubarakan-box-office-collection-day-wise-reviews-ratings/103015/attachment/mubarakan-box-office-collection" data-orig-file="https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Mubarakan-Box-office-Collection.jpg?fit=750%2C350" data-orig-size="750,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mubarakan Box office Collection" data-image-description="" data-medium-file="https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Mubarakan-Box-office-Collection.jpg?fit=300%2C140" data-large-file="https://i0.wp.com/www.bollywoodnewsworld.com/wp-content/uploads/2017/07/Mubarakan-Box-office-Collection.jpg?fit=702%2C328" /> </a><div class="content"><div class="cf listing-meta meta above"> <time datetime="2017-07-27T12:52:34+00:00" itemprop="datePublished" class="meta-item">July 27, 2017</time></div> <a href="http://www.bollywoodnewsworld.com/bollywood-news/mubarakan-box-office-collection-day-wise-reviews-ratings/103015" title="Mubarakan Box office Collection Day Wise, Reviews, Ratings"> Mubarakan Box office Collection Day Wise, Reviews, Ratings</a></div></li></ul></li><li id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widgettitle"><a href="https://www.facebook.com/bollywoodnewsworldofficial/">Like us</a></h3><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/bollywoodnewsworldofficial/" data-width="300"  data-height="300" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/bollywoodnewsworldofficial/"><a href="https://www.facebook.com/bollywoodnewsworldofficial/">Like us</a></blockquote></div></div></li></ul></div></aside></div></div><footer class="main-footer"><div class="wrap"><ul class="widgets row cf"><li class="widget col-4 widget_text"><div class="textwidget"></div></li><li class="widget col-4 widget_text"><div class="textwidget"><center><img src="https://i2.wp.com/bollywoodnewsworld.com/wp-content/uploads/2016/07/BNW.png?w=702"  data-recalc-dims="1"> </br><a href="http://bollywoodnewsworld.com/about/" target="_blank" style="color: red; ">About us</a> &nbsp; <a href="http://bollywoodnewsworld.com/privacy-policy/" target="_blank" style="color: red; ">Privacy Policy</a> &nbsp; <a href="http://bollywoodnewsworld.com/disclaimer/" target="_blank" style="color: red; ">Disclaimer</a> &nbsp; <a href="http://bollywoodnewsworld.com/contact-us/" target="_blank" style="color: red; ">Contact us</a></center></div></li><li class="widget col-4 widget_text"><div class="textwidget"></div></li></ul></div><div class="lower-foot"><div class="wrap"><div class="widgets"><div class="textwidget">All rights reserved @ 2017 BollywoodNewsWorld.com</div></div></div></div></footer></div><div style="display:none"></div> <!--[if lte IE 8]><link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.bollywoodnewsworld.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' /> <![endif]--> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"http:\/\/www.bollywoodnewsworld.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script> <script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'>var Bunyad = {"ajaxurl":"http:\/\/www.bollywoodnewsworld.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var jpfbembed = {"appid":"249643311490","locale":"en_US"};</script> <script type='text/javascript'>var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.bollywoodnewsworld.com\/wp-admin\/admin-ajax.php","nonce":"4086efd7d4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.bollywoodnewsworld.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.bollywoodnewsworld.com%2Fbollywood-news%2Fmubarakan-box-office-collection-day-wise-reviews-ratings%2F103015","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};</script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-80540372-1', 'auto');
  ga('send', 'pageview');</script><script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'113917657',post:'103015',tz:'5.5',srv:'www.bollywoodnewsworld.com'} ]);
	_stq.push([ 'clickTrackerInit', '113917657', '103015' ]);</script> <script type="text/javascript" defer src="http://www.bollywoodnewsworld.com/wp-content/cache/autoptimize/js/autoptimize_5e90f97677bb8e23700cf5812a9383c6.js"></script></body></html>